infinite loop bankofamerica.com - page forwarding

RESOLVED DUPLICATE of bug 235871

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 235871
14 years ago
14 years ago

People

(Reporter: ss, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

Opening the url https://onlinebanking-nw.bankofamerica.com results in an endless
loop of what appears to be page forwarding of some kind.  Problem is not present
in 1.6 or MSIE.

Reproducible: Always
Steps to Reproduce:
1. Open https://onlinebanking-nw.bankofamerica.com
2. Observe looping behavior
3.

Comment 1

14 years ago
WFM, current trunk CVS, Linux. Which theme are you using?

Comment 2

14 years ago
WFM - Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040422
(Reporter)

Comment 3

14 years ago
Using theme Orbit 3+1 1.5 MiK.  Changing to Classic or Modern (and restarting
browser) solves problem.

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 235871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.