Calendar build 2004-04-08 w/ Mozilla 1.7rc1 does not fire alarms

RESOLVED DUPLICATE of bug 241490

Status

Calendar
General
--
major
RESOLVED DUPLICATE of bug 241490
14 years ago
12 years ago

People

(Reporter: Larry Cook, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7b) Gecko/20040421

I installed Mozilla 1.7rc1 and then installed Calendar build 2004-04-08. 
Existing, as well as new, events do not fire alarms.  Or at least I don't get
any dialog popup like I had been getting with 1.7b and whatever build of
Calendar was available at that time.

Reproducible: Always
Steps to Reproduce:
1. Install 1.7rc1
2. Install Calendar build 2004-04-08
3. Create an event and check "Alarm"

Actual Results:  
When the alarm time has arrived, no notification occurs.

Expected Results:  
Expected an alarm notification dialog to popup.
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 241490 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.