Closed Bug 241527 Opened 18 years ago Closed 18 years ago

header display when 'view all headers' selected is not impressive

Categories

(SeaMonkey :: MailNews: Message Display, defect)

x86
Windows 98
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 9942

People

(Reporter: jvender, Assigned: sspitzer)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040421

Mozilla is already into 1.7rc1, and the header display in mozilla messenger when
"view all headers" is selected is the worst I've seen in any mail software. The
header view expands downward so far that the mail body is forced completely off
the screen and unviewable.

The headers should be included in the same window as the mail body and
scrollable using the same scrollbars, not as a seperate window. That's how they
were displayed in Netscape 4.x, and every other client that I've seen.  There
isn't even an obvious option to shrink the header region down to a small,
scrollable region so the body isn't forced off the bottom of the screen. The way
mozilla displays all the headers is amatuerish, and way too long lived. It needs
to be fixed.

Reproducible: Always
Steps to Reproduce:
1.Select Headers, View All
2.
3.

Actual Results:  
My mail body window was forced off the bottom of the screen.

Expected Results:  
The entire header list should become part of the same window as the mail body,
same way that Netscape 4.x did it. The entire email-headers, body and all-should
be viewable in same window and scrollable by same scrollbars.
Couldn't agree more. Resolving as dup of bug 9942
Related: bug 41994, bug 91662

*** This bug has been marked as a duplicate of 9942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.