Firefox does not install themes in cvs build

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: hoarycripple, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a) Gecko/20040423 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a) Gecko/20040423 Firefox/0.8.0+

When trying to install a theme from the Tools > Options > Themes menu, firefox
hangs on the download of the theme itself.  This occurs as a regular user or as
root.

Reproducible: Always
Steps to Reproduce:
1.Go to themes option
2.Click "Get New Themes"
3.Click "install" on any theme on the page

Actual Results:  
"Download" window pops up, and does not download or install the theme

Expected Results:  
Theme installs properly
(Reporter)

Comment 1

14 years ago
After much testing, I found that the problem was not in Firefox, but in my
network card.  My card is busted in such a way that it fails on certain
downloads.  But most of the time it (the card) works normally.  After replacing
the NIC with a new one, the problem with themes is resolved.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.