Closed Bug 241533 Opened 18 years ago Closed 18 years ago

pop-up menus are transparent and hard to read on www,a2k.com.au using FireFox

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: davidtweedie, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.6.1 StumbleUpon/1.84
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.6.1 StumbleUpon/1.84

When I access www.a2k.com.au with FireFox - when I put the cursor on buttons
that display a menu of options, the menu that slides out is transparent when it
should be opaque.This makes the menu options very difficult to read. The site
displays these properly with Internet Explorer. The site says it caters for
Netscape products

Reproducible: Always
Steps to Reproduce:
1.Just go to the site and put the cursor on any of the options on LHS of pictures
2.
3.

Actual Results:  
menus are transparent

Expected Results:  
The menus should be opaque ie I should not be able to see the picture behind it
works for me on the same build.  Can you perhaps provide a screenshot?
wfm Mozilla, Firefox, Opera, but didn´t see menus, or they were completely
transparent ;-)

Step 1 is insufficient to reproduce your bug, could you please be more specific?
I don´t want to shop at this site, or get information about products,
businessplans and how to get rich quick, I want to see where a browser or the
site doesn´t work as intended.
Where are options, what is LHS? 
And if you have an URL which shows your bug, please write it into the URL field
of the form, the URL only, and no explanations. People looking at the bug then
can just click the URL: instead of copying, pasting, and correcting typos.
Spare me the rude comments please - I sent that to show a site on which the
fault happens - NOT to promote some business - and also sent a screenshot which
shows the problem.
More interestingly, the problem disappeared a couple of days ago with the menus
displaying correctly ... Then the problem reappeared again - I am trying to work
out if it is a problem which only happens when certain programs are loaded .

The options you refer to above are on the left side  of the picture which  has
"Home Essentials " on it. ( By the way, LHS means "left hand side". )
When I place my cursor on one of these options , for example "Home Care" a menu
pops out saying "Floors , Glass, Hard Surfaces ... etc"  you should not be able
to see the photo through the menu. Perhaps you see a menu on an opaque
background as it should be. I am seeing straight through the menu to the photo,
hence the menu is hard to read.
I am trying to find another site which shows up the same problem .. I saw one
recently.

What I can't work out is why everything was OK for a day or so recently, and
then went back to not working.

I rather suspect that the problem is at my end with some configuration of 
software setting off the problem.

Please excuse my unfamiliarity with the correct way to fill out forms and report
faults etc (my first bug report) plus not being familiar with the terminology
used to describe web page ins and outs - I don't work in the programming field
these days - just use the technology to get a job done.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040802
Firefox/0.9.1+

WFM, shows up exactly the same in IE and Firefox.
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.