Btek pageload no longer being graphed

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
4 years ago

People

(Reporter: bzbarsky, Assigned: chase)

Tracking

Details

(Reporter)

Description

15 years ago
Tinderbox comment says: 

"btek is no longer reporting to the graph server. I have no idea why. --dbaron"

And indeed, the btek pageload graph is missing a day's or so worth of data at
this point...
What day is missing?  Most recently?  or sometime last week?

I got several postmaster "double-bounces" this morning from 5-day attempts
failing trying to send bounce notices back to btek because either btek or
tinderbox was broken at the time, and btek isn't listed in the external DNS
outside of AOL.  The mail server has since been configured to trap that hostname
(as well as those of several other tinderboxes that are still behind AOL's
firewall) and redirect mail to them to the internal postmaster address
immediately instead of retrying for 5 days and dumping it, however, I haven't
seen any additional bounces since then, which implies that the problem causing
the bounces ended 5 days ago.
The bounces I saw would account for that little blip early on the 19th where
there was no data reported for 2 or 3 hours.

Mail is coming in from there...

Apr 24 13:58:43 mecha sendmail[30417]: i3OKwh1v030417:
from=<cltbld@btek.nscp.aoltw.net>, size=958916, class=0, nrcpts=1,
msgid=<200404242053.NAA04812@btek.nscp.aoltw.net>, proto=ESMTP, daemon=MTA,
relay=btek.mozilla.org [10.251.0.212]
Apr 24 13:58:46 mecha sendmail[30420]: i3OKwh1v030417: to="|handlemail.pl
/opt/webtools/tinderbox", ctladdr=<tinderbox-daemon@mecha.mozilla.org> (8/0),
delay=00:00:03, xdelay=00:00:03, mailer=prog, pri=989138, dsn=2.0.0, stat=Sent

(that's 3 minutes ago).

I see 2 mails every 15 minutes or so coming in from that address.
I know now that the graphing stats are not filed via email but by submission to
a web CGI on build-graphs.mozilla.org.

If other tinderboxes are working and this one isn't, then it's a config problem
on the tinderbox.

Is this still broken?  Seems like something like this wouldn't sit around this
long...
Assignee: endico → chase
(Reporter)

Comment 5

14 years ago
Yeah, this got fixed at some point somehow...
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Tinderbox Configuration → Tinderbox
Product: mozilla.org → Webtools
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.