Bookmarks dragged to desktop are given the default icon instead of favicon.ico

VERIFIED DUPLICATE of bug 110894

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 110894
14 years ago
14 years ago

People

(Reporter: micheas herman, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040413 Galeon/1.3.14 (Debian package 1.3.14a-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040413 Galeon/1.3.14 (Debian package 1.3.14a-1)

If you drag a bookmark (say mozilla.org) you get the firefox icon instead of the
mozilla icon.

This would greatly increase the usablity of desktop shortcuts.

Reproducible: Always
Steps to Reproduce:
1. go to a page with a favicon.ico
2. drag bookmark to desktop.
3. 

Actual Results:  
the icon on th desktop is the firefox icon

Expected Results:  
the icon on the desktop should be the favicon.ico of the website linked to.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 110894 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.