Can't select any items in Helper Applications for editing

RESOLVED DUPLICATE of bug 240590

Status

SeaMonkey
Preferences
--
major
RESOLVED DUPLICATE of bug 240590
14 years ago
14 years ago

People

(Reporter: Vito Tuxedo, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040421 NETSCAPE 7.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040421 NETSCAPE 7.0

In Preferences/Navigator/Helper Applications, clicking on an existing item in
the file types list should highlight  the item, selecting it for editing, and
un-gray the "Edit..." button on the right so it can be clicked to drop down the
window enabling the item's properties to be edited. Clicking on any of the
existing items fails to highlight them, so the "Edit..." button remains grayed.
Hence, none of the list items are editable.

Reproducible: Always
Steps to Reproduce:
1.Open Preferences
2.Expand the "Navigator" Category
3.Click on "Helper Applications"
4.Click on any item in the existing list of file types


Actual Results:  
Items cannot be selected; mouse clicks have no effect. The "Edit..." button
remains grayed.

Expected Results:  
Clicking on an item should highlight it and un-gray the "Edit..."button.

PowerBook G4-400, OS X 10.2.8; previous installed version of Mozilla (1.7b
20040316) did not have the same problem installed on the same hardware running
the same system.

I'm entering this as a "major feature is broken" bug. In this case, it's
affecting my ability to specify the application to handle a specific type of
download. I consider the inability to operate a preferences panel that affects
all helper applications as "a major feature" being broken.

Comment 1

14 years ago
Dupe of bug 240590, which is fixed already.

Please reopen if you still see this bug with the latest nightly build. Thanks!

*** This bug has been marked as a duplicate of 240590 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
I downloaded the latest nightly build:
Mozilla 1.8a
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8a) Gecko/20040425
Netscape 7.1
...and the bug is indeed fixed. Neil's patch did the trick. Thanx!!
Vito

Comment 3

14 years ago
In reply to your comment in bug 240590, the basic bugzilla search does not
search fixed or duplicate bugs. But don't ask me if that's a bug ;-)
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.