If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cut/paste URL messes with table display

VERIFIED WORKSFORME

Status

()

Core
Selection
P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: jlarsen, Assigned: mjudge)

Tracking

Trunk
x86
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
1. Set your browser to on load goto www.mozilla.org
2. Run browser.
3. Highlight
URL.
4. Copy URL (with ctrl-C)
5. Immediently hit ctrl-V to paste it over
itself.
6. Rehighlight URL, hit delete.
7. type www.mozillazine.org  (without
the http://)
8. right index table will not load, and browser may or may not hang
on attempts
to goto other webpages.

Updated

18 years ago
Target Milestone: M16

Comment 1

18 years ago
setting to m16

Comment 2

18 years ago
Hmm...I can't reproduce this on 2000012708 Mac OS, Win32 or Linux.

...please note that the right-hand column frequently loads after the left-hand 
(content) column, especially on a slow network connection. Could this possibly be 
what you're seeing?

---

                                                                         
johnlar@tfn.net, can you reproduce this on a current build by following the above 
steps? If so, on what platform? Otherwise, we'll have to close this out as 
WORKSFORME.
(Reporter)

Comment 3

18 years ago
Well it definatly wasn't a network problem, but I can't seem to reproduce on any
other computer but my home win98 machine. So I'll set as a worksforme and see if
I can find out why.
Severity: normal → blocker
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Component: Selection → ActiveX Wrapper
OS: other → All
Priority: P3 → P1
Hardware: PC → All
Resolution: --- → WORKSFORME
Target Milestone: M16 → M1
(Reporter)

Comment 4

18 years ago
opps
Severity: blocker → normal
Component: ActiveX Wrapper → Selection
OS: All → other
Priority: P1 → P3
Hardware: All → PC
Target Milestone: M1 → M16

Comment 5

18 years ago
Thanks!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.