download progress dialog shows unknown message with exclamation

VERIFIED DUPLICATE of bug 240367

Status

VERIFIED DUPLICATE of bug 240367
15 years ago
14 years ago

People

(Reporter: alexander.v.rabtchevich, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421

While saving page already shown the download dialog pop-ups the message with the
title "Saving <document.html>" and the text "<address>" with yellow exclamation,
wrere <document.html> is the document name and <address> is the site address.

Reproducible: Sometimes
Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 240367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.