Can't save images from news body using context menu.

RESOLVED DUPLICATE of bug 238943

Status

MailNews Core
Networking: NNTP
RESOLVED DUPLICATE of bug 238943
14 years ago
9 years ago

People

(Reporter: nospam12, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7b) Gecko/20040316
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7b) Gecko/20040316

When saving images within a news, a file is saved,
but it's corrupted; so no browser or other picture program
is able to open the jpg file.

Reproducible: Always
Steps to Reproduce:
1. Open any newsgroup, news with an image within
2. right click on the image => save image
3. image is corrputed

Actual Results:  
image is corrupted

Expected Results:  
save an correct jpg image

Comment 1

14 years ago
I see you already added comment in bug 145408. This would seem like a duplicate,
but resolving as dup of bug 238943, since "something" is saved there too.

*** This bug has been marked as a duplicate of 238943 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.