Closed Bug 241672 Opened 16 years ago Closed 16 years ago

Corrupt page/memory

Categories

(SeaMonkey :: General, defect, minor)

x86
Windows 2000
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 241085

People

(Reporter: gerrit.hannaert, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421

After a certain point in this long web page, the text appears all garbage like
and is also treated like a link (mouseover changes the appearance). I've seen
this occasionally before, and unfortunately it does not appear reproducible
(restarting Mozilla and opening the page looked fine).

- multiple tabs open
- copy/pasted URL
- been surfing for a few hours, Mozilla mail open
- first visit to this page
- a bit like bug 225292 except that I don't recognise any data from other tabs

Reproducible: Couldn't Reproduce
Steps to Reproduce:
(couldn't reproduce problem)
There is arabic in this page, perhaps different character sets are a cause of
the problem.

*** This bug has been marked as a duplicate of 241085 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.