Status

VERIFIED DUPLICATE of bug 235871
15 years ago
14 years ago

People

(Reporter: kbidewe, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b) Gecko/20040421

The page attemnpts to load ad.doubleclick.net and goes into an infinite loop.  A
workaround is to open the page in a tab and switch tabs when you come back the
loop is broken.

Reproducible: Always
Steps to Reproduce:
1.Open mozilla
2.goto above url
3.

Actual Results:  
infinite refresh loop

Expected Results:  
stopped loading page

Comment 1

15 years ago
WFM. Which theme are you using?
(Reporter)

Comment 2

15 years ago
(In reply to comment #1)
I tried Orbit and classic

Comment 3

15 years ago
And does the bug occur with the default Mozilla classic theme? (Please delete
cache before re-testing)
(Reporter)

Comment 4

15 years ago
Problem did not occur with Modern or classic theme

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 235871 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.