Closed Bug 241706 Opened 16 years ago Closed 16 years ago

Highlighting current profile in profile manager

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 120410

People

(Reporter: rupendradhillon, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

While switching the profiles the current profile is highlighted only when the
profile is “default” or the one before which the “default” profile was chosen

Reproducible: Always
Steps to Reproduce:
1. Make three more profiles (say "Profile 1" and "Profile 2" and "Profile 3")
along with the usual Default profile
2. Tools -> Switch Profiles
>> Current profile (Default) is highlighted
3. Choose any profile (say profile 3)
4. Again open profile manager
>> the chosen profile (Profile 3) is highlighted because it is the profile
chosen right after the default profile
5. Choose another Profile except the default profile (say Profile 1)
6. Again open the profile manager
>> no profile is highlighted
7. Choose another profile except the default profile (day profile 3)
8. Again open the profile manager
>> no profile is highlighted

Actual Results:  
The current profile is highlighted only when the profile is “default” or the one
before which the “default” profile was chosen.

Expected Results:  
The current profile should always be highlighted.
*** Bug 241707 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 120410 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.