If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox crashes after adding any new extension and clicking on tools

RESOLVED FIXED

Status

()

Firefox
General
--
critical
RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: Abhijeet, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Firefox crashes after adding any new extension and clicking on tools

Reproducible: Didn't try
Steps to Reproduce:
1.         Click tools options.
2.	Click extentions
3.	Click add extentions
4.	add any extension .(I added calander) 
5.	Install it.
6.	Don’t close the browser.
7.	Click tools.

Actual Results:  
Firefox crashed

Expected Results:  
should have Showed the extension.

Got a microsoft error window , which said firefox has crashed.

Comment 1

14 years ago
*** Bug 241769 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
The build you reported this bug on is over a month old, a lot of things
are fixed during that time span. I recommend you download the latest nightly
build and install it with a fresh profile, then post the results to this bug. :)
(Reporter)

Comment 3

14 years ago
(In reply to comment #2)
> The build you reported this bug on is over a month old, a lot of things
> are fixed during that time span. I recommend you download the latest nightly
> build and install it with a fresh profile, then post the results to this bug. :)

I tried it with latest build, still having problems, (but diffrent problems)
with calender, gives message which says ICAL component is not registered
properly...  bug id: 134432. So I am resolving it myself.  
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.