Download manager lists all downloaded files even when progress dialog is used

RESOLVED DUPLICATE of bug 182045

Status

--
major
RESOLVED DUPLICATE of bug 182045
15 years ago
13 years ago

People

(Reporter: KKuhlemann, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.7b) Gecko/20040421

I use a profile which is renewed last time the 23-09-2003. Before, I never used
download manager for downloads, every time the progress dialog. Last time, I had
 many errors (could not read file) downloading the daily firefox nightly. That
might be bug 295840. 
That is why I switched to the download manager. Now, I found a giant list of
about 10.000 files I downloaded in the last half year (since beginning 12/2003).
This list could not be deleted in one, every file had to be clicked to remove
them all from the list. Every image saved via "save image" was fond in the list,
that is bug 143949.
Having cleared this list, the download problems were gone.
   

Reproducible: Always
Steps to Reproduce:
1. Download files with Mozilla using the progress dialog without changing profile.
2. Change to the download manager.
3. Find a list of all downloads.

Actual Results:  
Giant list of all downloads ever done. Ennoying deleting click by click.

Expected Results:  
Mozilla should not create a hidden list of "download history" which is not to
delete using the "Clear Cache" or the "Clear History" butten. There should be a
possibility (like in firefox) to remove this download history.

Comment 1

15 years ago
Multi-issue dup.. Would be fixed by fixing bug 141998 / bug 132755 / bug 182045,
related bug 136054

Updated

15 years ago
Summary: Download manager list all downloadesd files even when progress dialog is used → Download manager lists all downloaded files even when progress dialog is used
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 3

13 years ago
This is still present in latest seamonkey trunk builds. It had been confirmed by 
R.K.Aa. I agree that its a dupe of bug #182045.

*** This bug has been marked as a duplicate of 182045 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.