Mail or browser locks profile. Can only use browser or mail - not both at same time.

RESOLVED DUPLICATE of bug 122698

Status

SeaMonkey
Startup & Profiles
RESOLVED DUPLICATE of bug 122698
14 years ago
14 years ago

People

(Reporter: Scott Rohling, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

After installing Mozilla 1.6, I selected the only profile that I had defined. 
The browser started fine, but I could not then start my mail - it said the
profile was 'in use' when I tried to select it.  In examining my
/home/userid/.mozilla/profile_name, I see a symbolic link called 'lock'.  If I
'rm lock', I can enter my mail or browser.  Otherwise, I can only open one or
the other.  Invoking either creates the lock file, which seems to stop the other
from using the profile.

Reproducible: Always
Steps to Reproduce:
1.  Open browser - should not be prompted for profile (since it's the only one)
2.  Open mail - I am asked to select a profile.  If I select the only one
available it says it's in use.
3.

Actual Results:  
'Profile in use'

Expected Results:  
To be able to use the same profile for browser and mail at the same time

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 122698 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.