If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

clicking submit button hangs up browser

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Andre, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Crazy Browser 1.0.5; .NET CLR 1.1.4322)
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/mozilla/releases/mozilla1.7rc1/

When I click the submit button on any form, Mozilla freezes up and goes to Not 
Responding.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.google.com/
2. Enter any search term and click either of the submit buttons.
Actual Results:  
The browser hangs up.

Expected Results:  
It should have searched for the entry.

Comment 1

14 years ago
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040425
Firefox/0.8

Comment 2

14 years ago
Cannot reproduce on Mozilla 1.7 RC 1 (build 2004042109) on Win98SE

Have you tried reproducing this issue with a new user profile?
(Reporter)

Comment 3

14 years ago
Yes, the results were unchanged.
(Reporter)

Comment 4

14 years ago
Never mind, upon fiddling it works again.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.