Middle mouse button pastes to the wrong spot

VERIFIED WORKSFORME

Status

()

Core
Event Handling
P3
normal
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: Dan Erikson, Assigned: joki (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Using the middle mouse button to paste pastes where the caret is located
rather than where the mouse is positioned in the text field.
(Reporter)

Comment 1

18 years ago
Looks like it's been fixed.  I can no longer reproduce.  Marking WORKSFORME.
Tested on a Linux CVS build - 2000-02-21.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Updated

18 years ago
Keywords: verifyme

Comment 2

18 years ago
Verified worksforme.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.