tabs should highlight when moused over. in mozilla they do not. :(

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
15 years ago
4 years ago

People

(Reporter: admin, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040421

when you mouse over the tabs on www.TheMacOS.com, they should turn/highlight
blue. in mozilla they do not. ? 

but or other?

Reproducible: Always
Steps to Reproduce:
1. mouse over. should turn blue.
2.
3.

Actual Results:  
nothing happened

Expected Results:  
should turn blue. 

is this a browser issue?

Comment 1

15 years ago
It’s a problem with his code. He includes an external JavaScript file with this
code:
<script type="JavaScript" src="javascript.js"></script>

That type value should be a MIME type, either "text/javascript" or
"application/x-javascript". The page author likely confused type with
language="Javascript". So, the script element should really be
<script type="text/javascript" src="javascript.js" language="Javascript"></script>

And, indeed, with that correction, the tab highlighting works.

(Artie, since your e-mail address is also themacos.com, I presume you are
involved with the site. I would like to point out that your HTML contains many
errors which are easy to correct. I suggest you run it through the W3C Validator.)

Reassigning to Evangelism.
Assignee: general → english-us
Severity: minor → normal
Status: UNCONFIRMED → NEW
Component: Browser-General → English US
Ever confirmed: true
OS: MacOS X → All
Product: Browser → Tech Evangelism
QA Contact: general → english-us
Hardware: Macintosh → All
Version: Trunk → unspecified

Comment 2

8 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.