Transparent slider would be a great addition to the toolbar

RESOLVED DUPLICATE of bug 227592

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 227592
14 years ago
14 years ago

People

(Reporter: Brian George, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

I often use resources from the web while working, or researching/learning new
information.  Often I find myself tabbing between windows as I unfortunately
don't have a 20" LCD.  I think it would be a great feature to have an "always on
top" flag that can be set in conjunction with a transparent slider in the
toolbar.  this would allow me to layer windows and still work in a development
environment while having my reference overlayed, yet not the focused window.

Reproducible: Sometimes
Steps to Reproduce:
1. Transparent slider toolbar should be a checkable option in the View -->
Toolbars menu
2. The "always on top" could also be on the transparent slider toolbar, as well
as in the General section of the Options menu.
3.




I must admit this idea was inspired by the layering feature demoed by Sun in a
recent R&D presentation of a 3D desktop.

Thanks for the great product!
(Reporter)

Comment 1

14 years ago
I often use an integrated chat client named Trillian that has a transparent
feature, as well as the always on top.  I've found it usefull when working in a
development environemnt and chatting with co-workers.

Comment 2

14 years ago
Reporter, if you have an Nvidia or ATI display card, you may be able to use
their included utilities to make any window transparent (Nview for Nvidia,
HydraVision for ATI).
transparency isn't really something that we're ever going to do.  Always on top
was WONTFIXed a while back.

http://texturizer.net/firefox/extensions/#windowlayers does this though, its
windows-only.

*** This bug has been marked as a duplicate of 227592 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.