DOM Inspector Icon for Missing on Linux Builds

RESOLVED DUPLICATE of bug 242050

Status

()

Firefox
General
--
trivial
RESOLVED DUPLICATE of bug 242050
14 years ago
14 years ago

People

(Reporter: Robert Parenton, Assigned: Robert Parenton)

Tracking

({polish, pp})

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

14 years ago
On Linux builds, the DOM Inspector does not have the unique icon that is
included with Windows builds.  I'm not sure which should be the desired
behavior, but it should be consistent.
(Assignee)

Comment 1

14 years ago
Ben, can you comment on your preference here?

It seems like the current DOM Inspector icon behavior on Windows might be the
one we should change to be consistent, as the JS Console uses the Firefox icon
on both Windows and Linux.
(Assignee)

Comment 2

14 years ago
Ben can you comment on your preference here?
(Assignee)

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 242050 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

14 years ago
No longer depends on: 171349
You need to log in before you can comment on or make changes to this bug.