Status

()

Bugzilla
Bugzilla-General
--
enhancement
RESOLVED WONTFIX
14 years ago
6 years ago

People

(Reporter: surbhi.shridhar, Assigned: justdave)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)
Build Identifier: Mozilla/5.0

There is no reset button on the search a bug page.

Reproducible: Always
Steps to Reproduce:
1.Open Mozilla
2.Go to Search for a bug
3.Look

Actual Results:  
Couldnt find a reset button to reset the page. COudlnt even reset the page on a 
refresh. Had to travel to the last page , reclick the search page link to reset 
the entire page.

Expected Results:  
There should be a reset button on the search page, in case the tester decides 
to change the search request.

Comment 1

14 years ago
Note that there is a 'Search' link in the footer which will quickly and easily
take you the the search page. (But that's not to say a reset button may or may
not be a good thing)
The Reset button was deliberately removed the last time the query page got
redesigned because people were more likely to hit it on accident than
deliberately, and as pointed out earlier, there is a link in the footer to load
a blank form.  See bug 93908.

In Mozilla you can hold down the shift key while clicking reload to clear
everything that got cached.  In Internet Explorer you can hold the Control key
while clicking Refresh.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.