date formatting on search page

RESOLVED DUPLICATE of bug 123278

Status

()

--
major
RESOLVED DUPLICATE of bug 123278
15 years ago
6 years ago

People

(Reporter: dominique, Assigned: justdave)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; (R1 1.5); .NET CLR 1.1.4322)
Build Identifier: 

The results of a search are displayed properly apart from the date fields.  The 
opening date and the last modified date of the bug are all in different 
formats, some jsut show the time, some show dates but in differing formats.
This makes it impossible to sort the list by date (be it start or last modified)

Reproducible: Always
Steps to Reproduce:
1.click search on the bottom of the query page
2.enter a query of any sort
3.click search

Actual Results:  
The date formats are all wonky.

Expected Results:  
Represented the dates in the same format

*** This bug has been marked as a duplicate of 123278 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.