Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 241945 - recommend to sometimes withhold verification for a time
: recommend to sometimes withhold verification for a time
Product: Developer Documentation
Classification: Other
Component: General (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Eric Shepherd [:sheppy]
Depends on:
  Show dependency treegraph
Reported: 2004-04-28 06:19 PDT by Felix Miata
Modified: 2012-12-28 16:00 PST (History)
3 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Description Felix Miata 2004-04-28 06:19:02 PDT
Bug 240367 is a high profile bug fixed quickly, and almost as quickly verified
fixed. Verification took the bug out of duplicates.cgi, which is by design, to
keep old bugs from swelling that report. (see bug 195090 & bug 167869)

We should change the QA page to recommend not verifying high profile bugs like
240367 until after some reasonable period of time so they could remain in
duplicates.cgi longer and thus (hopefully) get fewer dupes after the fix goes
in. The change might also recommend unverifying for a time in certain bugs where
verification deferral would be helpful.
Comment 1 Dave Miller [:justdave] ( 2004-04-28 06:21:37 PDT
for documentation purposes, mozilla != bugzilla
Comment 2 Dave Miller [:justdave] ( 2004-08-01 16:36:57 PDT
reassigning endico's bugs to default owner
Comment 3 David Boswell 2008-10-15 13:44:43 PDT
This page now lives on MDC at:

Moving bug to Mozilla Developer Center product for further discussion.
Comment 4 Felix Miata 2008-10-15 16:33:30 PDT
replace superceded URL
Comment 5 John Karahalis [:openjck] 2012-12-04 07:46:35 PST
Automatically closing all bugs that have not been updated in a while. Please reopen if this is still important to you and has not yet been corrected.
Comment 6 Felix Miata 2012-12-04 08:01:07 PST
This isn't invalid. It still needs to be done.
Comment 7 John Karahalis [:openjck] 2012-12-04 08:07:21 PST
Reopening for review by Sheppy.
Comment 8 Eric Shepherd [:sheppy] 2012-12-04 11:59:10 PST has been updated.
Comment 9 Felix Miata 2012-12-04 12:04:28 PST
Thank you sheppy!

Note You need to log in before you can comment on or make changes to this bug.