If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla crashes when editing wallet's content.

VERIFIED WORKSFORME

Status

()

Toolkit
Form Manager
P3
major
VERIFIED WORKSFORME
18 years ago
9 years ago

People

(Reporter: Marc Jauvin, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Whenever I do the following, Mozilla crashes with a Segfault:

- Select Edit->Wallet->Wallet_Contents
- click on any field names
- click on any other field names

BOOM! Segfault...

I can reproduce at will from fresh restart of Mozilla M12
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 1

18 years ago
I just tried this with a build from two days ago and its working fine.  I
presume that the reporters build was much older than that because he referred to
"edit/wallet/wallet-contents" which is the old menu location (it has been moved
to the task menu several weeks ago).

So marking as works-for-me.  If you see this problem again on a recent build,
then reopen the report.
tested with 2000-01-26-09-m14 comm bits on linux --not a problem for me.
verifying as wfm.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: bugzilla → form.manager
You need to log in before you can comment on or make changes to this bug.