If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

When trying to use the "Save Image As..." function, I get a Download Error

VERIFIED DUPLICATE of bug 240367

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 240367
14 years ago
13 years ago

People

(Reporter: George Worley, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

Every time I use the "Save Image As..." function. I get a "Download Error" box
with the domain name.  For example if I try to save the banner image on this
page, I get "Download Error" with a yellow exclamation point to left side of the
domain name which is www.mozilla.com.   This happens on every image I try to
save.   -- However this is "error" is false.  The image is saved on my hard
drive.   In "Download Manger", I either get "failed" or a download progress bar
that stopped right be fore the end of the download. 

Reproducible: Always
Steps to Reproduce:
1. Find an image on a site that I want to save to my local hard drive.
2. Right click on the image.
3. Click on the "Save Image As..."
4. Choose where I want to place the image.  Click "Ok"
5. If "Download Manger" isn't open, "Download Manger" opens.
6. At this point, I get the error.

Actual Results:  
Had to click on "ok" to get past a the error.   Checked local hard drive to see
if image was actually saved and it was saved.

Expected Results:  
Should have downloaded without the error.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 240367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.