Large amounts of white space, fixed by reloading page

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English Other
RESOLVED INVALID
14 years ago
3 years ago

People

(Reporter: Craig Cockburn, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8


View the page in the URL. Note that the footer of the page has no blank space
below it. Then click any of the links in the "Rooms" section. Then press the
back button on the browser. Note now that the page has a huge amount of white
space below the footer. Reload the page, the whitespace disappears.

Unsure of cause, perhaps the fault is arising from hidden layers?

Also noted in Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b)
Gecko/20040421

Reproducible: Always
Steps to Reproduce:
1. Visit
http://search.visitscotland.com/sitemakescotland.asp?executepage=ProviderInfo/TXTproviderpage.asp&providerid=205086
2. Visit the link for one of the rooms
3.  Click Back, note the footer of the page thus displayed.
(Reporter)

Comment 1

14 years ago
Problem does not seem to occur in Netscape 7.1

Comment 2

14 years ago
I can't get the white space to disappear but I don't belive the whitespace is a
bug.  There is an image that is 2000px high that make the document longer than
it should be.  LInux 2004061405

Comment 3

14 years ago
WFM 20040920 PC/WinXP

I don't see any 2000px image as referenced in the previous comment, so
presumably the page code has changed since bug was written.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

14 years ago
It's still doing it for me on Firefox PR and Mozilla 1.7

URL
http://search.visitscotland.com/sitemakescotland.asp?executepage=ProviderInfo/TXTproviderpage.asp&providerid=QSHATVBXSB&survivallevel=1&templateextension=txt&sortorder=allocation

The image may be gone, but the problem remains. Large amounts of whitespace
shown at the bottom of the page. IE6 looks OK, but the whitespace also appears
in IE in print preview mode.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---

Comment 5

14 years ago
I still see this and yes the 2000px img is there.  It is located in in the First
cell of the TABLE after the SCRIPT tag.  The image is located in a DIV in that
cell.  The image has position:absolute which takes it out of flow and causes it
to make the page longer. The DIV has z-index:-1 which basically causes mozilla
not to make it visible.
If your font size or the content is large enough you will not see this problem. 
 
To fix this all they have to do is make this image the background of the cell
and delete the DIV and IMG.
Moving to TE.
Assignee: nobody → english-other
Status: UNCONFIRMED → NEW
Component: Layout → English Other
Ever confirmed: true
OS: Windows XP → All
Product: Browser → Tech Evangelism
QA Contact: core.layout → english-other
Version: Trunk → unspecified
Problem not found
Status: NEW → RESOLVED
Last Resolved: 14 years ago5 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.