Closed Bug 242016 Opened 17 years ago Closed 17 years ago

Events in one tab affect what happens in another

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 124750

People

(Reporter: r_rom, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040426 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040426 Firefox/0.8.0+

When focus is set to a text field in one tab, another tab loses its ability to
scroll in response to key events.

Reproducible: Always
Steps to Reproduce:
1. Load some page that will produce a vertical scroll bar. (maybe you have to
scroll it a little with the keyboard)
2. Start loading mail.yahoo.com in another tab and return to the first tab.
Actual Results:  
At some moment (when focus is set to Yahoo! ID field in the second tab), you
will lose your ability to scroll the first page with the keyboard.

Expected Results:  
Ability to scroll a page with the keyboard should not be lost due to events in
other tabs.

*** This bug has been marked as a duplicate of 124750 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
No longer depends on: 1405725
You need to log in before you can comment on or make changes to this bug.