When viewing Page Info and trying to save a Flash movie from the Media tab, will not start download.

RESOLVED DUPLICATE of bug 239472

Status

()

defect
--
minor
RESOLVED DUPLICATE of bug 239472
16 years ago
16 years ago

People

(Reporter: eddydakillabee, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040424 Firefox/0.8.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040424 Firefox/0.8.0+

I've only done this with Flash movies so far, but it happens every time. Try to
save a Flash movie through the Media Tab in Page Info, and the download shows up
in the Download Manager, but only says "Starting..." and stays there. If I enter
the actual URL into the location bar, I can actually view the movie fine and do
a File, Save Page As... to save it.

One place to go to for tons of flash movies is http://www.newgrounds.com. So far
this has worked every time, not just on this address.

Reproducible: Always
Steps to Reproduce:
1. Go to any site that allows you to view a Flash movie (for example,
http://www.newgrounds.com)
2. View Page Info, and go to the Media Tab.
3. Select the Flash file, hit Save As...

Actual Results:  
...and watch as the download in the Download Manager says "Starting..." and
doesn't go any further than that.

Expected Results:  
Saved the file successfully. This has worked perfectly with previous versions of
Firefox (dating as far back as whenever Page Info was working correctly... =) )

I'm using:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a) Gecko/20040424

This was installed with your Mozilla Firefox installer that was available on
your server.
Looks like a dupe of Bug 239472.

*** This bug has been marked as a duplicate of 239472 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.