Search / Find for Latin characters in Japanese encoding doesn't work

NEW
Unassigned

Status

()

Toolkit
Find Toolbar
P5
normal
14 years ago
2 years ago

People

(Reporter: Aaron Kaluszka, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
1. Go to specified URL
2. Search for "zerowing"

What happens: No results found.
What should happen: Find should take into account encodings where Latin
characters do not have their normal ASCII values and successfully match the
search terms.  Search engines do this.

Firefox 20040427 Win2k3
(Assignee)

Updated

9 years ago
Product: Core → SeaMonkey

Comment 1

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Comment 2

8 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but still has no comment since the inception of the SeaMonkey project 5 years ago.

Because of this, we're resolving the bug as EXPIRED.

If you still can reproduce the bug on SeaMonkey 2 or otherwise think it's still valid, please REOPEN it and if it is a platform or toolkit issue, move it to the according component.

Query tag for this change: EXPIRED-20100420
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → EXPIRED
(Reporter)

Updated

7 years ago
Status: RESOLVED → REOPENED
Ever confirmed: true
Resolution: EXPIRED → ---

Comment 3

6 years ago
Find code is in Toolkit these days. Moving component.
Assignee: search → nobody
Status: REOPENED → NEW
Component: Search → Find Toolbar
Product: SeaMonkey → Toolkit
QA Contact: fast.find
Priority: -- → P5
You need to log in before you can comment on or make changes to this bug.