If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

The To field does not show all addresses if it contains many adresses

RESOLVED DUPLICATE of bug 223132

Status

Thunderbird
Mail Window Front End
--
major
RESOLVED DUPLICATE of bug 223132
14 years ago
13 years ago

People

(Reporter: Kristoffer Holmén, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.0.1) Gecko/20030306 Camino/0.7

When a home page that is bigger than the window is shown in a web-browser you
get a list to the right were you can scroll the page to see the parts outside
the window. If my to-field in Thunderbird contains many adresses and I unfold it
the to field becomes bigger than the window (at least on small screens, for
example laptops). The problem is that I can't scroll the to field and therefore
can't see all of the adresses or the message.

Reproducible: Always
Steps to Reproduce:
1.Look at a message with many reciepients in a small window
2.Unfold the the to-field
3.Try to see all the adresses/reciepients and/or the message.

Actual Results:  
I can't see all the adresses/reciepients or the message. I can reach the message
if I unfold the to-field.

Expected Results:  
The should be some way of scrolling down to the last adresses/reciepients and
the message.

Comment 1

14 years ago
I think Kristoffer is referring to the problem where the Addresses pane doesn’t
update on scroll until mouseUp.
Summary: The to-field does not show all adress if it contains many adresses → The To field does not show all addresses if it contains many adresses

Comment 2

13 years ago
I disagree with comment 1; this is the well-known and oft-reported problem of 
what happens when the envelope panel is taller than the message pane (or window) 
it's contained in.

See the CSS tweak in bug 240313.  Works OK in TB as well as Moz, but it's not 
perfect.

*** This bug has been marked as a duplicate of 223132 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.