functionality not existing for mozilla 1.6

RESOLVED DUPLICATE of bug 102336

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 102336
14 years ago
14 years ago

People

(Reporter: Vanborren Eric, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

Booksmarks,
I won't speaks about loosed lines when you move them up or down at bottom
doesn't mind.
My desire would be to have a fusion or merge of booksmarks between 2 profiles.
when I'm at home and at job, I don't have the same bookmarks.
The best would be to fusion those of IE, ++.


Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.

Actual Results:  
new function ?

Comment 1

14 years ago
dupe of bug 17048? 

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 17917 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

14 years ago
That's right for title "roaming acces" (for both reply).
But description speak about a central server.
and my 2 profiles are on the same pc, there's no central server.
So there is no need to make rsync.

It would be nice to have a line of menu which could merge the 2 profiles.
Or as I am the same login, when I'm login from home from profile1
and when I login from works with profile2, why my Bookmarks is different ?
and You should have a good reason to that.
So, Why can't I have a functionality, to help me merge the 2 booksmarks
TO a single one.
(Reporter)

Comment 4

14 years ago
wrong case on Resolved, 
good case is reopen Bug
Status: RESOLVED → UNCONFIRMED
Depends on: 17917
Resolution: DUPLICATE → ---
(Reporter)

Comment 5

14 years ago
Leave bug as Unconfirmed

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 102336 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

14 years ago
Thanks you rkaa@netcom.no 

OK for dupplicate of 102336.
Depends on: 102336

Comment 8

14 years ago
No need to add dependecies since this is a duplicate. If every  duplicate would
add this there  would be unnecessary spam.

Removing them.
No longer depends on: 17917, 102336
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.