black background for "Download Mozilla" rectangle

VERIFIED DUPLICATE of bug 23770

Status

P3
normal
VERIFIED DUPLICATE of bug 23770
19 years ago
14 years ago

People

(Reporter: warrensomebody, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Often times when I bring up the mozilla.org page, the "Download Mozilla"
rectangle on the page appears with black text on a black background (not very
readable). The exception is the links which appear as blue on a black
background (e.g. "Mozilla at a glance"). Selecting the text shows me white text
with a white selection (also not very readable) and the links are yellow on
white.
(Reporter)

Comment 1

19 years ago
BTW, reloading produces the correct result (black text on white background).

Maybe this is related to the "black flash" that occurs whenever you reload a
page. Is there a bug on that?

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 23770 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.