englishtown.com - requires exclusively Internet Explorer 5 or higher

RESOLVED DUPLICATE of bug 205143

Status

RESOLVED DUPLICATE of bug 205143
15 years ago
3 years ago

People

(Reporter: johann.petrak, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
This site is a superb example of how to make a website an insult to the user and
a showcase of ignorance: the error message goes as far as to specifically
require the user to run Windows and Internet Explorer 5 or higher. Apart from
the error message, the site simply refuses to show any content.

Comment 1

15 years ago
Doesn't look like English to me. Is that Portuguese?
Summary: Site not viewable with Mozilla → englishtown.com - requires exclusively Internet Explorer 5 or higher
(Reporter)

Comment 2

15 years ago
I think the page shows in different languages depending on your location (it
showed in German for me). According to whois the domain is registered to
Englishtown Inc (ENGLISHTOWN-DOM)
One Education Street
Cambridge, MA 02141
US

Comment 3

15 years ago
(In reply to comment #0)
I belive this is a dupe of Bug# 205143.

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 205143 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.