Single key presses repeated randomly / letters are entered multiple times when typing in URL / address bar

VERIFIED DUPLICATE of bug 241447

Status

VERIFIED DUPLICATE of bug 241447
15 years ago
14 years ago

People

(Reporter: megabyte, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows Server 2003

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
At first I thought my keyboard was going bad or something until I realized this
was only happening when typing in the URL bar.  When typing in the URL bar,
letters are often repeated even though the key was only pressed once.  It
happens often enough to be very annoying, but I can't find any specific way to
reproduce it.  I've noticed this on Firefox builds for the past week or so.
Firefox 20040427 Win2k3

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 241447 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.