If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

don´t scroll in mozilla but work´s fine with explorer

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: christian bodner, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

works fine in explorer but not in mozilla, windows doesn´t appear cannot be
scrolled.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
I'm not sure what should be scrolled (nothing looks like it should be) but the
page is relying on a bug in IE's implementation of the "height" CSS property...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.