"Long format" of buglists does not show requests

RESOLVED DUPLICATE of bug 204864

Status

()

RESOLVED DUPLICATE of bug 204864
15 years ago
6 years ago

People

(Reporter: Biesinger, Assigned: justdave)

Tracking

Details

[can't decide whether this is in the requests component, or in the bug list
component. going for bug list and cc'ing the requests default assignee]


When loading the "long format" of a buglist, no statuses of requests are shown.
this makes it impossible to tell whether patches have reviews or not.
OS: Linux → All
Hardware: PC → All

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 204864 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.