When rightclicking on a image the filename should appear in the view-image context

VERIFIED DUPLICATE of bug 21515

Status

()

P3
normal
VERIFIED DUPLICATE of bug 21515
19 years ago
11 years ago

People

(Reporter: bugzilla, Assigned: law)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
In Netscape 4.7 when you right-clicked on a image the filename was shown like
this:
View Image (mozilla.gif)

This is not the case in Mozilla! I would really like to see this feature in
Mozilla!
(Reporter)

Updated

19 years ago
Assignee: shuang → law
(Reporter)

Comment 1

19 years ago
Reassigned to:
William A. ("PowerGUI") Law <law@netscape.com>

Comment 2

19 years ago
m15

Target Milestone: M15

Comment 3

19 years ago
Moving all UE/UI bugs to new component: User Interface: Design Feedback
UE/UI component will be deleted.
Component: UE/UI → User Interface: Design Feedback

Updated

19 years ago
Component: User Interface: Design Feedback → XP Toolkit/Widgets: Menus

Comment 4

19 years ago
Either this is a duplicate of 21515 or vice versa.
yup, this is a dup.

*** This bug has been marked as a duplicate of 21515 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 6

19 years ago
Verified duplicate. Thanks, Sarah & Dean!
Status: RESOLVED → VERIFIED

Updated

11 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: elig → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.