new icons statement in What's New of Mozilla 1.7 RC1 Release Notes should specify OS

VERIFIED FIXED

Status

www.mozilla.org
General
VERIFIED FIXED
14 years ago
6 years ago

People

(Reporter: cilias, Assigned: Dawn Endico)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040428
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040428

In the Mozilla 1.7 Release Candidate 1 release notes (and 1.7 beta release
notes), it states:
"A new set of icons for files that are associated with Mozilla."
This is based on Bug 99380, which is specific to Windows. I've ran into some
users of both Linux and MAC, who wondered why they couldn't see any new icons.
Since there are other statements in the release notes that specify an OS, it is
natural to assume that this applies to all platforms (since this statement
doesn't mention an OS).

Reproducible: Always
Steps to Reproduce:





I would recommend:
"A new set of icons, in Windows, for files that are associated with Mozilla."

Comment 1

14 years ago
reporter: Documentation: User is where bugs are filed about the documentation in
the Mozilla Help Viewer. See the component description ->
http://bugzilla.mozilla.org/describecomponents.cgi?product=Documentation.

Moving to mozilla.org->webmaster
Assignee: rlk → endico
Component: User → webmaster@mozilla.org
Product: Documentation → mozilla.org
Version: unspecified → other

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.