toolbars disappear after pressing F5 (refresh) in print preview window while more than 1 tab is opened

RESOLVED DUPLICATE of bug 126719

Status

()

Core
Print Preview
RESOLVED DUPLICATE of bug 126719
14 years ago
4 years ago

People

(Reporter: Raimonds Kalnins, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

toolbars disappear after pressing F5 (refresh) in print preview window if more
than 1 tab is opened.. Close button doesn't draw back to normal view but leaves
user with no general browser toolbars, only tabs and print preview toolbar.
Close button doesn't seem to respond.

Reproducible: Always
Steps to Reproduce:
1. Open Firefox.
2. Hit Ctrl+T (to open new tab)
2. File > Print Preview.
3. Hit F5 (page refreshes)
4. Hit Close on toolbar

Actual Results:  
general browser toolbars didn't show back, close button does nothing.

Expected Results:  
return user to the same environment he was before opening print preview - i.e.
with all toolbars, navigation toolbar, etc..

Comment 1

14 years ago
There is also similar problem in Mozilla 1.7rc1 - after hitting F5 (refresh),
the print preview toolbar buttons are not working (except, the close button).
The page is displayed as a full page (not formatted for printing).
Whiteboard: DUPEME

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.