Tasks not compatible between 1.7rc1 and Nightlies

RESOLVED DUPLICATE of bug 242980

Status

RESOLVED DUPLICATE of bug 242980
15 years ago
13 years ago

People

(Reporter: bugs_mozilla_2q1889, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

I'm running Mozilla 1.7rc1 under WinXP and copy the calendar files including
CalendarManager.rdf to a Linux machine and let a script change the path entries
in the CalendarManager.rdf file.

I have encountered the following behaviour:

If on the Linux machine is Mozilla 1.7rc1 installed, all tasks get displayed
correctly. If a nightly version is installed, the task list is cluttered with
"undefined" entries. (I cannot remember if it exactly displayed "undefined", but
I could not see any of my tasks there)

On both machines I'm using the recent calendar version.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
try NOT copying the calendar files over to linux, and adding rc1 to your XP
machine, point to same profile...and see if the issue is between linux and
windows...or between 1.8a (current nightly) and 1.7rc1
Reporter, given Justin's instructions, is this still an issue with the latest
builds?

Comment 3

14 years ago
Marking duplicate of bug 242980.  Based on the date of the report, I'll assume
'nightlies' are 1.8a, and the entries are displayed as 'false' (due to tree
change checked in about 16 april for bug 221619).  

*** This bug has been marked as a duplicate of 242980 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.