Next unread doesn't work after Ctrl-T on server

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: Ray Trent, Unassigned)

Tracking

(Depends on: 1 bug)

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
It's useful to click on a news server in the Folders pane and hit Ctrl-T to
check for messages, because it checks all the newsgroups subscribed on that
server, rather than just the currently selected one. 

The next natural thing to do is to hit N to read the first unread message on
that server, but this doesn't work. Nothing happens; you just stay focussed on
the server line. 

I'm using Thunderbird (build 20040214) these days, but I'm pretty sure this
happened in Seamonkey too the last time I used it (I'm never quite sure which
Product to report these kinds of things on, these days).

A reasonably minor annoyance, since you can just click on the first group with
unread messages and then hit N, but it would be nice to have it fixed.

Comment 1

14 years ago
Probably a dupe of Bug 166342 ?
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail

Comment 2

9 years ago
thunderbird works this way also - 'N' is not enabled at account level for mail or news, regardless of ctrl-T

by design?
Assignee: mail → nobody
QA Contact: message-display

Comment 3

9 years ago
(In reply to comment #2)
> by design?

Yes, although I always wondered why. I'm all for dropping this limitation.

Updated

9 years ago
Depends on: 278386
(Reporter)

Comment 4

3 years ago
For whatever reason, this seems to work on current builds.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.