If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

URL vanishes from print header until browser is shut down and restarted

RESOLVED DUPLICATE of bug 270079

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 270079
14 years ago
13 years ago

People

(Reporter: Ian Graham, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

Jost saw this weird one, and don't know how to reproduce it.  After several
hours of Mozilla use, and after printing several 1-3 page web sites, I notice
that the location URL on the printed page header had magically disappeared. It
was also gone from print preview.

Shutting down and restarting the browesr solved the problem.  

Reproducible: Couldn't Reproduce
Steps to Reproduce:
1.  
2.
3.

Comment 1

13 years ago
This was probably a duplicate of bug 270079.

Ian, can you confirm that you were using Mozilla to read mail at the time you
filed this bug and might have tried printing or previewing an email just before
the URL went missing from printed web pages?
(Reporter)

Comment 2

13 years ago
My memory is good, but not that good ;-)  However, the symptoms look very
similar to those reported in bug 270079. I'll try some experiments later, and
see if this is a dup. 
(Reporter)

Comment 3

13 years ago
Confirming this a duplicate of bug 270079.  Nicely spotted!

*** This bug has been marked as a duplicate of 270079 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.