fuelcells.org - Menus on left won't display.

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English US
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Menus on right won't display.  

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
In http://www.fuelcells.org/dscript2/code.js:

if (document.layers) { 
  visible = 'show'; 
  hidden = 'hide'; 
} 
else if (document.all) { 
  visible = 'visible'; 
  hidden = 'hidden';
} 

--> Tech Evangelism
Assignee: firefox → english-us
Status: UNCONFIRMED → NEW
Component: General → English US
Ever confirmed: true
OS: Windows XP → All
Product: Firefox → Tech Evangelism
QA Contact: english-us
Hardware: PC → All
Summary: Menus on right won't display. → Menus on right won't display.

Comment 2

14 years ago
I suggest adding "fuelcells.org" to the summary since that seems to be standard
in tech evang bugs (I nearly didn't find this bug because of that).  Oh, and
it's "menus on /left/" :).
(Reporter)

Updated

14 years ago
Summary: Menus on right won't display. → Menus on left won't display.

Updated

14 years ago
Summary: Menus on left won't display. → fuelcells.org - Menus on left won't display.

Comment 3

5 years ago
Site was redesigned.
[closeme]
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.