If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Page is scrolled to the end when clicking just below the scroll tab

VERIFIED DUPLICATE of bug 20996

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 20996
18 years ago
18 years ago

People

(Reporter: pawsa, Assigned: Eric Vaughan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
When I click the vertical scrollbar just below the scroll tab, the scrolling
does not stop after one page; the content is scrolled to the end.
To reproduce the bug, open a URL with more than two pages of content
(one can alternatively resize the window) and click just below the scroll tab.
I could not get this effect for the horizontal scroll bar.

Comment 1

18 years ago
Yep, I see this also using 1/18 build on Linux (I can't even get scrollbars on
windows). Happens about half the time.

Updated

18 years ago
Assignee: trudelle → evaughan
Summary: PAge is scrolled to the end when clicking just below the scroll tab → Page is scrolled to the end when clicking just below the scroll tab

Comment 2

18 years ago
this sounds like it is related to 20996 and 21531, possibly a dup. reassigning
to evaughan for triage.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
*** This bug has been marked as a duplicate of 20996 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
marking as verified
You need to log in before you can comment on or make changes to this bug.