Middle-click does not open new tab

RESOLVED DUPLICATE of bug 229630

Status

SeaMonkey
General
--
minor
RESOLVED DUPLICATE of bug 229630
14 years ago
13 years ago

People

(Reporter: Rich, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

After "updating" the mouse software with MicroSoft ver. 5.0, Mozilla does not
recognize the middle click to open a new tab.

Reproducible: Always
Steps to Reproduce:
1.middle-click on a link in a page
2.
3.

Actual Results:  
nothing - no new tab

Expected Results:  
the clicked link should have opened in a new tab.

Comment 1

14 years ago
In your Mouse control panel, is the middle button set to be ...   "Middle Button" ?
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> In your Mouse control panel, is the middle button set to be ...   "Middle
Button" ?

Maybe I'm missing something, but I don't see that option with version 5.0.

Comment 3

14 years ago
try "Autoscroll"

*** This bug has been marked as a duplicate of 229630 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.