changing view text zoom should apply to later opened tabs or windows

RESOLVED DUPLICATE of bug 230935

Status

()

Core
Layout: Text
RESOLVED DUPLICATE of bug 230935
13 years ago
13 years ago

People

(Reporter: Art Copeland, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040421

If you cant read the news site like NYTimes we old **** need to increase the
text zoom to say 120% if you see something of interest and do a open in new tab
and go to the tab its back at 100% and one has to reset text voom for every GD tab!

Reproducible: Always
Steps to Reproduce:
1.do the above
2.
3.

Actual Results:  
as stated

Expected Results:  
keep view text zoom the same for opens of new tab or windows from the same
source if they are too small once the rest are also too small

Always was but hopefully theres a coder with bad eyesight out there somewhere

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 4821 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
wrong dup'ing
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

13 years ago
wontfix (for the reasons described in bug 65571)
See also bug 4821 and bug 108391.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → WONTFIX

Comment 4

13 years ago
This is the type bug others have been duping to bug 108391 rather than wontfixing.

Comment 5

13 years ago
WONTFIX per bug 4821 comment 104.

Comment 6

13 years ago
David Baron was one of the people who duped as I referenced.

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: WONTFIX → ---
Dupe of bug 230935. It can be fixed independent of bug 108391.

*** This bug has been marked as a duplicate of 230935 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Component: Browser-General → Layout: Fonts and Text
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.