Subscribed subfolders do not show up

RESOLVED EXPIRED

Status

SeaMonkey
MailNews: Message Display
RESOLVED EXPIRED
14 years ago
9 years ago

People

(Reporter: Paulo Vilela, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040421
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040421

Hi

I am using IMAP with Sun ONE Messaging Server, and I have defined  "Show only
subscribe fields" in the mail server. In 1.6 it works fine, in 1.7 it is broken.
When I open Mail, all the subfolders disappear, only the first level of folders
remain visible. If I go to File-Subscribe , and "unscribe" then "subscribe" just
one sub-folder, then all subfolders  show up again ( I have lots of them). It
seems 1.7rc1  is not handling correctly subscription of sub-folders

Paulo Vilela

Reproducible: Always
Steps to Reproduce:
1.in an IMAP account create several levels ob subfolders
2.Configure mail server to "Show only subscribe fields"
3.Close Mozilla
4. Reopen Mozilla

Actual Results:  
Only the first level of mail folder show up in the tree.
But they continue to show up in the File_subscribe list

Expected Results:  
All levels of subfolders should show up
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED

Updated

9 years ago
Component: MailNews: Subscribe → MailNews: Message Display
QA Contact: search
You need to log in before you can comment on or make changes to this bug.