password dialog without clicking link

VERIFIED DUPLICATE of bug 133755

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 133755
14 years ago
12 years ago

People

(Reporter: Eric Ingram, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

a page with HTTP auth that has a favicon. i load the page once, enter user/pass,
then let the page load. i close firefox and simply click on bookmarks and then
highlight the folder the page is in and the password dialog pops up without
clicking on the actual bookmark itself. it acts like it is trying to connect to
get the favicon.ico which it doesn't remember after shutdown. maybe the problem
is firefox doesn't store favicon from a page that has HTTP auth (which seems to
be the case, as all my other bookmarks that have favicons are remembered cept
this one).

Reproducible: Always
Steps to Reproduce:
1. bookmark a page that requires HTTP auth and has a favicon.ico (mine is in a
subfolder)
2. click the bookmark and enter username/password and let the page load
3. close firefox
4. open firefox and click bookmarks from the menu, then highlight the subfolder
that contains the page

Actual Results:  
prompted for a username and password

Expected Results:  
shown the contents of the subfolder
I think this is a duplicate of bug 133755
(Reporter)

Comment 2

14 years ago
you're right, it is. i tried looking to see if it was posted but didn't find it.
thanks.

*** This bug has been marked as a duplicate of 133755 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.